Tuesday, July 24, 2007

New Innomedia Password?

When trying to log in as admin to your Innomedia box, try:
Username: Admin
Password: password

12 comments:

Justin said...

It still doesn't work to me.

Alcibiades said...

Did this work for anyone ? I tried, no dice.

SAHER said...

this does not work for me either... !

Marcus said...

Use the process below for resetting your inomedia gizmo to factory settings. It worked for me last night. now I'm up and running with Viatalk.

Alcibiades said...

Yeah, anyone can do that if they have decided to go with ViaTalk or some other provider. But the start of this thread was about a new Innomedia admin password, and what's posted does not work at all.

phreich said...

Just a quick update -- I just moved over to Net2phone voip service from the now-defunct Sunrocket. I did the reset of the gizmo, then loaded the firmware from their site, and reset to defaults.... It all works now. However, the one thing to remember is that the IP address for the gizmo changes to 192.168.99.1 and the username and password are admin and n2p.

This is gets full access to the gizmo....

andy said...

Hey Phreich,

when you factory reset your gizmo, how did you go about updating the firmware? Also, are you using an Innomedia or the SPA2102? I have the SPA2102 in my hands working with Teleblend, but I wanted to try doing Grandcentral, but after factory resetting it, I can't get back in. Also Teleblend I heard has also changed the admin pw's on the devices now too.

jon said...

The innomedia manual for the MTA 6328Re lists these as the default administration user name and password on page 68. It also lists procedures for restoring the default settings via a button on the side of the MTA 6328Re next to the power button.

From the manual: "The following procedures are used for restoring the default settings of an MTA. Press restore button of the MTA for about 5 seconds. The message below will show on HyperTerminal."

I used the other method mentioned elsewhere in this forum ( i.e. login user welcome reset using firmware )

This "hard" reset might be useful for anyone unable to log in to their gizmo at all.

Justin said...

the old one: Admin/slapshot works for me again. Strange !!

BEITHANINA said...

Innomedia has SNMP enabled with private as community. You can overwrite the admin password by using snmp to write to OID SNMPv2-SMI::enterprises.3354.1.3.1.1.3.2.0

rog said...

% snmpwalk -v1 -c private innomedia
SNMPv2-SMI::enterprises.3354.1.3.1.1.3.2.0 "******"

So, how and to what do I set this? That string of asterisks makes me think the box is masking the current password. Can I just set a string of my choosing?

jack said...

snmpset -v 2c -c private innomedia SNMPv2-SMI::enterprises.3354.1.3.1.1.3.2.0
s yourownpassword

Then you can telnet innomedia and login as admin using the password you set.